Forum Settings
       
Reply To Thread

Station patch not loadingFollow

#1 Jan 23 2004 at 2:03 AM Rating: Default
Hello,
Problem: after the Jan 22nd patch for SWG, I canít logon on anymore. After menu starting the SWG shortcut, it brings up the station auto patcher, scans files (for all I can tell successfully) and then locks up at loading graphics. This lock up is pretty complete, the only way I can back out of it is to task manager it out of existence. Reloaded star wars from disk still had the same lockup, downloaded station app from Sony site, still got lockup. Disabled all startup programs on msconfig for test run, loads, however, I currently live in Italy and some ******* constantly is streaming out every known virus/Trojan/windows exploit known, so running without my protection software is out of the question. If anyone knows any possible fixes please post, as I really donít look forward to enabling/disabling every startup app until I find out which one is causing the lockup. Also, I manually entered every port on the swg site, so I donít believe it is that, however all of my preconceptions are arguably invalid, as if I knew what I was talking about to great efficiency I wouldnít be asking for help. Thanks for your time,
#2 Jan 23 2004 at 4:23 AM Rating: Decent
Scholar
45 posts
forgot sys specs, sorry,
processor intel HT pentium 4 2600
vid card nvidia mx440
hard drive 120 HD 40% free
512 mb ram ddr 2100
winxp
computer model: hp a250n, stock
other info as far as frequency, cant get past the lockup, so im guessing the best catagory would be every time i try to run the program
____________________________
He who hesitates is lost
#3 Jan 23 2004 at 5:32 AM Rating: Excellent
Avatar
******
29,905 posts
Will look into this. Since the patch seems to have caused the problem, it may be a miscode on their end. Are you running the latest drivers from www.nvidia.com?

Can you run dxdiag and do the video diagnostic tests?

Will look into this more and get back to you.

By the way, with as fast a setup you have there, you really want to throw a faster video card in there. Think of it like you have a ferrari with a nice big fast engine, but your transmission came from a Dodge Neon.
#4 Jan 23 2004 at 8:26 AM Rating: Decent
Scholar
45 posts
do have the latest drivers from nvidia, and that anology will be used to con my wife into letting me get the vid card\memory upgrade ive been wanting, she views the situation as its enough computer as is. thanks
____________________________
He who hesitates is lost
#5 Jan 26 2004 at 5:32 AM Rating: Default
ran dxdiag, nothing wrong, also for giggles ran all the other tests on computer i could think of, most with the help of pc doctor(not sure how good a program that is, but it all came back normal), still cant get past the station autoloader,thanks for the help,
Ikabod
#6 Jan 26 2004 at 6:58 AM Rating: Excellent
Avatar
******
29,905 posts
Try taking the firewall down just long enough to attempt a login. If you can get in with it down, then there is probably a port setting that isn't set to forward. If you can't get in, then I'd start looking at bios settings and things like that.
#7 Jan 26 2004 at 12:49 PM Rating: Good
**
424 posts
I occassionally run into this fter patches. I have Noeton firewall - set to minimum. I have found that if I loas EQ with the firewall turned off - then minimize (alt ctrl/altshift R) I find a firewall window up, which I can then set. May help, or not.


EagleFlight/Dyciere
#8 Jan 28 2004 at 6:14 AM Rating: Decent
Scholar
45 posts
Fixed problem, only thing it required was a complete reformat....sigh,
In other news, going to get some upgrades for my computer, and was wondering what some of you guys impressions as to the best video card to get would be/ what company makes high end Ram to give all aspects a boost. highest i can go is ddr 270o, but i should be fine with that, just dont want to buy a 'value' sets of chips.Thanks for your time

Edited, Wed Jan 28 06:14:54 2004 by Harmzuay
____________________________
He who hesitates is lost
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 20 All times are in CST
Anonymous Guests (20)