Forum Settings
       
Reply To Thread

Disconnect every few minutesFollow

#1 Jan 05 2004 at 9:43 AM Rating: Default
I'm getting disconnected every few minutes. It's getting really annoying.

I have a cable modem connection and everything checks out fine on that end. I ran a (ping www.yahoo.com -t -t 1450) and it works fine with around 40 to 60 ms return. The cable tech support was able to see pretty good signal strength.

I tried my computer on a friend's DSL line and it works just fine. So I know it's not my computer that's causing the problem.

Thanks for any assistance.

My Stats:

P4 2.4 GHz
1 G RAM
Nividia 5900 card
OS: Win 2K
Video: DirectX 9.0b
#2 Jan 05 2004 at 9:46 AM Rating: Excellent
Avatar
******
29,883 posts
If you are using a router, you probably just need to update the firmware. If ti is already updated, you just need to enable port forwarding. if you are not behind a router, your ISP may be blocking ports everquest needs.

if you are using a router, what model are you using, and what ISP?
#3 Jan 05 2004 at 9:50 AM Rating: Default
I'm not using a router...

So if my ISP is blocking ports then what should I tell them?
I'd think that I wouldn't be able to get in at all if my ports are blocked. But I'm able to play for a few minutes before being disconnected.

#4 Jan 05 2004 at 9:56 AM Rating: Default
Hey!!

I'm from Houston too. I have Earthlink cable via Time Warner.
#5 Jan 05 2004 at 9:56 AM Rating: Excellent
Avatar
******
29,883 posts
This may help:http://eqlive.station.sony.com/support/tech_support/ts_network_support_firewall_proxy_info.jsp

Also, make sure your network card/modem is not sharing an IRQ with your video or sound card.

Viruses or programs checking for updates can also knock you offline. I would run housecall.trendmicro.com just to double check.

Are you overclocking that 5900 by any chance? If so, by how much and how many case fans do you currently have?

Do you have admin rights on win2k with teh account you are using?
#6 Jan 05 2004 at 10:00 AM Rating: Default
Well, according to Sony's website I'm okay sharing IRQs since I'm running Win 2K. My video card, network card, and some other stuff are all on one IRQ. I tried to change them but the keep defaulting back to the same IRQ after reboot.

No overclocking on the 5900 and the temperature is fine.

The computer works fine via DSL connection but not with my cable modem. So, I'm thinking it's something with the cable modem...

It's a very strange situation.
#7 Jan 05 2004 at 10:04 AM Rating: Excellent
Avatar
******
29,883 posts
I'm on Time warner roadrunner myself. I have heared some people have problems with Earthlink in other areas, but not around houston so much. Earthlink filters some strange ports.

You don't want IRQ sharing even under win2k if you can avoid it.
#8 Jan 05 2004 at 10:07 AM Rating: Default
I don't think being on Earthlink really matters that much... Earthlink told me that Time Warner is the one to contact for all billing and tech support issues.

Well, I tried to change the IRQs but they just won't stay.... Maybe I'll upgrade to Win XP and see...

But it works on a DSL connection... ;)

I saw the page you directed me to. I'm going to see if there's some ports being blocked by Time Warner in my area.
#9 Jan 05 2004 at 10:37 AM Rating: Excellent
Avatar
******
29,883 posts
Alright, will dig around for other possible causes and get back to you.
#10 Jan 05 2004 at 10:45 AM Rating: Default
Thanks!! I really appreciate the efforts.
#11 Jan 06 2004 at 8:39 AM Rating: Default
I finally found the problem. It was my NIC. I had it set to autosense. Evidently the game doesn't like that. I readjusted the setting to 100BaseT full duplex. I think it probably works on any setting except for autosense.

Thanks for all the assists!!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 17 All times are in CDT
Anonymous Guests (17)