Forum Settings
       
Reply To Thread

Running EQ through a Proxy...Follow

#1 Jan 04 2004 at 2:00 AM Rating: Decent
5 posts
Well i've been trying to get this to work.. here's my setup..

I am on a laptop that is connected to a 5 port switch.. my brothers computer is also connected to the same 5 port switch. The switch is then connected to a 4-port hub in another part of the house, which the internet connection was shared to.. on the main computer with the internet connection, I shared the connection using a proxy program - which worked great for getting the internet to work (such as it is now, otherwise i wouldn't be posting this). BUUT i can't get it to run EQ thru the proxy.. and i researched a bit on the internet, and realized that it can't be done with conventional basic proxy programs. Then i stumbled across WinGate (www.wingate.com) - and it said it could run Everquest.. so i tryed to get it to work.. and bah.. i couldn't seem to figure it out after 3 hours of trying. I tinkered with everything (and the help seemed to mention something about using NAT, so i following instructions to use NAT - but to no avail).

So i'm kinda stuck here.. am I outta luck on getting this working in this current setup? (which is only temporary, but would be nice to have EQ running) Or is there a feasible way to pull it off?

Just wondering.. thanks :)
#2 Jan 04 2004 at 2:49 AM Rating: Excellent
Avatar
******
29,845 posts
Are you using an external modem direct into the first hub, and is that first hub a switching hub (or even better an actual router?) If the internet connection is going direct to computer #1 then routed out to the cards via a network card and 2 hub boxes, It will be a literal miracle if you can get it to work. You are basically going to need to disable all forms of firewall on computer #1, set port forwarding for all port ranges, and remove input/output restrictions on all ports to even think about getting it to work. You may be able to get it running for one machine if you take both hubs out of the loop.
#3 Jan 04 2004 at 12:43 PM Rating: Decent
5 posts
Alright it looks like im outta luck.. trying to open all ports and what not (which i'm not 100% sure how to do) on the main computer sharing and i'm not sure its all so safe either.. anyways.. no matter - i figured i was dead in the water. thanks :)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 19 All times are in CDT
Anonymous Guests (19)