Forum Settings
       
Reply To Thread

Where are the DOT spells?Follow

#1 Dec 16 2011 at 9:30 AM Rating: Decent
Scholar
***
1,450 posts
So I just started Raiding. We were doing Magmaw, the slimey worm, and I noticed that there were no DOT effects on him at any time. I assumed that this was due to some mechanic in the fight I was unaware of. Then I noticed that none of the bosses had DOT effects on them.

Is this a new thing? We did not have any Warlocks in the group, but did have a shadow priest.
____________________________
Rhodekylle wrote:
In a world where studies show marriages now run into trouble after three years, it is probably to be expected that games lose their enchantment at least as quickly.
#2 Dec 16 2011 at 10:15 AM Rating: Good
I've notice that the only DoTs that I was able to see from my spriest was my own and no one elses. It could just be a new thing?
____________________________
Alliance
90 Rogue - Aresella
90 Shaman - Aislynn
90 Warrior - Alazara
88 Mage - Gízmo
85 Druid - Araxi
85 Hunter - Xeliara
85 Priest - Alaxandra
85 Paladin - Kallísto
30 Monk - Faewyn
#3 Dec 16 2011 at 10:17 AM Rating: Good
*****
19,841 posts
IIRC, it used to be an interface option to block other peoples' effects on a boss. Maybe they made it default?
____________________________
IDrownFish wrote:
Anyways, you all are horrible, @#%^ed up people

lolgaxe wrote:
Never underestimate the healing power of a massive dong.
#4 Dec 16 2011 at 10:24 AM Rating: Good
Ghost in the Machine
Avatar
******
36,116 posts
Rumor has it that this ability was turned on during the last patch, just like the mature language filter.

I'm fairly certain you can change this in Interface somewhere, but I can't verify it since TukUI is sorting debuffs automatically and has apparently disabled this option (probably to prevent me from breaking the entire thing by trying to turn on stuff that needs to be turned off).
____________________________
Please "talk up" if your comprehension white-shifts. I will use simple-happy language-words to help you understand.
#5 Dec 16 2011 at 1:18 PM Rating: Good
Avatar
****
5,517 posts
It is an interface option that got turned on in the most recent patch. This happened every now and again with various options in the patches. Just disable it and it'll be back to normal.
____________________________
idiggory, King of Bards wrote:
I have a racist ****.

Steam: TuxedoFish
battle.net: Fishy #1649
GW2: Fishy.4129

#6 Dec 21 2011 at 11:07 AM Rating: Decent
Scholar
***
1,450 posts
I got it! You can set it in the interface menu.
____________________________
Rhodekylle wrote:
In a world where studies show marriages now run into trouble after three years, it is probably to be expected that games lose their enchantment at least as quickly.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 34 All times are in CDT
Anonymous Guests (34)