Forum Settings
       
Reply To Thread

shadow dance bar troubleFollow

#1 Dec 09 2010 at 3:21 PM Rating: Decent
Scholar
***
2,602 posts
so i went to my sub spec [which i have for fun] and when using my shadow dance, its just sticking with the default main action bar. The bar isnt shifting to the shadow dance stance bar D:

iam using dominoes by the way

ah wait! nevermind. I found out what it was.

right click the bar you want your shadow dance buttons to appear in when you use it, go to the drop down menu and choose rogue, and shift the bar number value of shadow dance from disabled to the bar that will contain the buttons [domino's lets you hide bars ofcourse]

Edited, Dec 9th 2010 9:31pm by Tenjen

Edited, Dec 9th 2010 9:37pm by Tenjen
____________________________
Quote:
Also they aren't pixels, they're polygons, any porn you watch on your PC is pixels, and besides, real women are just cells.
#2 Dec 09 2010 at 8:51 PM Rating: Decent
Does it from behind...
Avatar
*****
13,041 posts
Er, yeah. It's been like that for like 6 months now. Smiley: confused
____________________________
The·oph·a·ny (thē-ŏf'ə-nē)
An appearance of a god to a human; a divine manifestation.
Rogue Hunter
#3 Dec 10 2010 at 11:46 AM Rating: Decent
Scholar
***
2,602 posts
it seems to be working fine with the default ui though, switches to stance action table 3 [which i unfortunately already use in dominoes for fun items] rather than just not switching at all like it was with dominoes.

And had no trouble with shadow dance before cata officially came out. I think the recent update to dominoes changed something that affected it.

Anyway, was for the best. I solved it and learnt a bit more about dominoes. [though istill wont mess with all those other things that appear in teh advanced bits of the drop down menu]

Edited, Dec 10th 2010 5:48pm by Tenjen

Edited, Dec 10th 2010 6:33pm by Tenjen
____________________________
Quote:
Also they aren't pixels, they're polygons, any porn you watch on your PC is pixels, and besides, real women are just cells.
#4 Jan 11 2011 at 8:43 AM Rating: Decent
Plays better than you
*****
11,852 posts

I was about to give you the step by step, but I see you've found it :)
____________________________
Trubbles Stormborn - 25 ARC / 22 CNJ ... 18 FSH / 14 CUL

#5 Feb 03 2011 at 9:03 AM Rating: Good
Sage
**
428 posts
Just wanted to add -- I found that when I enabled rogue ShS functionality and selected my stealth bar (1 in my setup), it did not work with ShS. However if I set it to bar 7, it did. Not sure why that's the case and don't really care so long as it works, but if anyone is still having trouble after following the above steps, play around with which bar you have set to be your ShS bar and see if that helps.
____________________________
Mccready | 85 Human Rogue | Argent Dawn
Rubmyhorns | 80 Tauren Druid | Bleeding Hollow
Giventofly | 82 Dwarf Paladin | Argent Dawn
Ayn | 82 Human Mage | Argent Dawn
Sevendeuce | 71 Undead Warlock | Bleeding Hollow
Nyadnar | 70 Orc Warrior | Bleeding Hollow
Outofideas | 56 Troll Hunter | Bleeding Hollow
Killphilip | 44 Undead Priest
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 37 All times are in CDT
idiggory, Anonymous Guests (36)