Forum Settings
       
Reply To Thread

Vendor not initialized...Follow

#1 Jan 02 2004 at 5:19 AM Rating: Decent
Scholar
20 posts
Not Initialized: Even though vendors have been initialized, some vendor gives you this error when using it. Only effects Droid annd Terminal style Vendors. Workaround Thread

I cant login the official SOE forum, cause its kinda broken for all or most outside US.
Please help me on this, i cant use my vendors, cause of this bug.

What do i have to do, please post the Workaround Thread here.

Many thanks,
AxeAL
#2 Jan 02 2004 at 6:08 AM Rating: Decent
1 post
i have htis problem also and have sent in numerous bugs reports to no avail...someone help?
#3 Jan 02 2004 at 7:40 AM Rating: Decent
Scholar
43 posts
Had the same prob, and found (trial and error)that I was placing my vendor too close to the wall, once I backed up before placing it it worked just fine. Hope this helps.
Quote:
I have a pool....and a pond. The pond would be good for you.
#4 Jan 02 2004 at 8:36 AM Rating: Decent
14 posts
i just kept setting up my vendor... on 6th try it worked fine. i havent had the wall problem however. my vendor was placed inside a wall even when it worked...

hope it helps
____________________________
- Northen Light ad eternum -
#5 Jan 03 2004 at 2:52 AM Rating: Decent
Scholar
20 posts
Ok thx for the help. As the last wrote, you have to try it some time, like 6 or 7 times, then the vendor works.

Hope SOE fixes this crap soon.

greets,
AxeAL
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 68 All times are in CST
Jophiel, Karlina, Shojindo, Timelordwho, Anonymous Guests (64)