Forum Settings
       
Reply To Thread

Unit FramesFollow

#1 Mar 05 2013 at 3:57 PM Rating: Excellent
****
4,059 posts
So Pitbull doesn't work with 5.2. I've been using it forever. Now I have to find something new, and I fear change!

What are you all using?
#2 Mar 05 2013 at 4:27 PM Rating: Good
Sage
***
1,264 posts
Ugh, I'd forgotten about add-on issues with patches. Now, I'm even less motivated to log on tonight. :-(
#3 Mar 05 2013 at 8:43 PM Rating: Excellent
**
436 posts
I've been using Shadowed Unit Frames for a while...I'm a fan :)
____________________________
85s(Whisperwind, Alliance): Shenya, Frost/Blood DK; Kerawyn, Bear/Resto Druid; Jendara, Resto/Ele Shaman; Kallae, Prot/Ret Paladin; Dovasary, Holy/Shadow Priest.
#4 Mar 05 2013 at 9:09 PM Rating: Excellent
****
4,059 posts
Thanks - I actually liked Shadowed Unit Frames a lot and spent a good chunk of my evening setting it up. It's not as customizable as Pitbull was but my needs are also a lot simpler than they used to be. Clean, easy to use, it's very nice.

But then I found it doesn't play nicely with Clique. You can't open the unit menu if you've got Clique enabled, even if you haven't bound the unit menu to anything within Clique (or no matter what you do bind it to). It actually seems to be Clique's problem rather than SUF's but I can't live without Clique. And I can't seem to find a macro command or anything that will open the menu for the currently targeted unit, to let me work around it until they fix it.
#5 Mar 05 2013 at 10:44 PM Rating: Excellent
**
436 posts
Interesting...I'm a heavy Clique user as well and haven't had any issues >.> Not sure if I found a work-around a long time ago and can't remember it...? Hmm.
____________________________
85s(Whisperwind, Alliance): Shenya, Frost/Blood DK; Kerawyn, Bear/Resto Druid; Jendara, Resto/Ele Shaman; Kallae, Prot/Ret Paladin; Dovasary, Holy/Shadow Priest.
#6 Mar 06 2013 at 5:55 AM Rating: Excellent
****
4,059 posts
Has it worked for you since the patch? From a quick bit of reading comments on WoW Interface it looks like it didn't work for a while, then they fixed it and it did. But it's not working for me now, so I assumed the patch broke it again. Everything works but the unit menu.

UPDATE: From the developer of Clique:
Quote:
I've uploaded a new version that bumps the table of contents and fixes an issue with the 'show menu' binding. You may need to remove the binding and re-add it, but it should work correctly now.


I'm pretty sure I've donated to him before, but I really need to do it again. I use my car less than his app.

Edited, Mar 6th 2013 6:59am by teacake
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 80 All times are in CST
cynyck, Anonymous Guests (79)