Forum Settings
       
Reply To Thread

Putting Station cash in my wallet? problems at Sony?Follow

#1 Aug 03 2012 at 5:28 PM Rating: Decent
Avatar
11 posts
Hi Gang,

just wondering if anybody else is having problems trying to put Station cash in their wallet?
for some strange reason it's bumping me to a page that says "cookies required"? Funny thing is I have my cookies set to receive all cookies? And my In-Private filter/for browsing is shut off as well.

Has the game been updated or something? Cuz i just put Station cash in my wallet two weeks ago with the same settings and had no issues at all?

So just wondering if anyone else has had the problem like me? My BF even tried going to the page with only "third party cookies enabled as it suggets and it even bumped him to "U must turn cookies on webpage"?

Just wondering?
any ideas?

Hugs

Kariz
#2 Aug 03 2012 at 11:18 PM Rating: Excellent
The Great Pretender
ZAM Administrator
Avatar
****
6,695 posts
I haven't tried lately. Have you tried clearing your cache? Or even just clearing the SOE related cookies? That might clear it up.
____________________________
User Image
ZAM QA Lead
EverQuest II || Free Realms
Cook Ten Rats
I see rude people.
#3 Aug 03 2012 at 11:27 PM Rating: Excellent
The Great Pretender
ZAM Administrator
Avatar
****
6,695 posts
Okay, I logged in and got right to the "Select Method of Payment" page. At what point is it kicking you out?
____________________________
User Image
ZAM QA Lead
EverQuest II || Free Realms
Cook Ten Rats
I see rude people.
#4 Aug 04 2012 at 3:47 PM Rating: Decent
Avatar
11 posts
hey Calthine,

ok after u select your payment method, it goes to the page with your choice:in my case PAYPAL..and from there immediately bumps you to the "Cookies Required" page...

and yes I have tried to clear my temp files and my cache(as i said in another question earlier in the summer my BF is a computer tech-so those were the first things he had me try)
am about to log on and go try again and will let U know what happens!

Hugs,
Kariz


Calthine wrote:
Okay, I logged in and got right to the "Select Method of Payment" page. At what point is it kicking you out?

#5 Aug 04 2012 at 3:56 PM Rating: Decent
Avatar
11 posts
Hi Calthine,

well chock that up to bizareness! LOLOL

ok so i logged into my player said i wanted to add funds to my wallet..picked Paypal..got the old "cookies required page" went back..said ok i am going to try something other than paypal..picked credit card; but then it asked me for my security code on back of card so i was too lazy to get up go get that and put it back to Paypal and tried again?

U will never believe me when I tell u, it loaded the paypal page where u get a choice of how much Station cash u want?
and when I tried a few minutes ago it through me to the Cookies required page? lolol

so how there must be gremlins in the system or something! lolol

all is fixed! for today at least..so will go add funds now while I have the chance!

thanx for you help Calthine.

hugs,

Kariz


Karizmatic wrote:
hey Calthine,

ok after u select your payment method, it goes to the page with your choice:in my case PAYPAL..and from there immediately bumps you to the "Cookies Required" page...

and yes I have tried to clear my temp files and my cache(as i said in another question earlier in the summer my BF is a computer tech-so those were the first things he had me try)
am about to log on and go try again and will let U know what happens!

Hugs,
Kariz


Calthine wrote:
Okay, I logged in and got right to the "Select Method of Payment" page. At what point is it kicking you out?

#6 Aug 04 2012 at 10:33 PM Rating: Excellent
The Great Pretender
ZAM Administrator
Avatar
****
6,695 posts
LOL, so glad you got it working :)
____________________________
User Image
ZAM QA Lead
EverQuest II || Free Realms
Cook Ten Rats
I see rude people.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 33 All times are in CDT
Anonymous Guests (33)