Forum Settings
       
Reply To Thread

Can't Log InFollow

#1 Apr 21 2011 at 11:59 AM Rating: Decent
1 post
My game just crashed and when I tried to log back in, it said, "Unable to fetch the EULA before trying to install Everquest 2. Please check your internet connection. Error Code 2." My internet is working fine; I tried a rescan of all assets, and cleared the login cache; nothing. Anyone else having this problem? I know the game is up, as I'm talking to a guilie on IM and she's still in.
#2 Apr 21 2011 at 12:33 PM Rating: Decent
1 post
I get the same thing when I try to log in. The server status page is down and eqplayers is saying 'under maintenance'.
#3 Apr 21 2011 at 12:44 PM Rating: Excellent
Empress of News
ZAM Administrator
Avatar
***
2,217 posts
Their web sites have been down all day so far for maintenance. People have managed to bust in through the login servers but for some it's taking several tries while others get lucky right away. Keep on trying, servers *are* actually up. :)
#4 Apr 21 2011 at 3:14 PM Rating: Decent
1 post
I think I found the problem. I was having the same issue, even though I played earlier in the day (5 am PDT). I kept getting error code 2 and the same message about the EULA. I finally decided to reboot the computer, when up pops a message for Adobe flashplayer wanting to update. After the quick update, I was able to log in to the game. Seems and update came out from the time I played early in the morning til later in the day when I tried to log in again.

Hope this helps.....

DClarkNV
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 31 All times are in CDT
Anonymous Guests (31)