Forum Settings
       
Reply To Thread

Beta patchFollow

#1 Sep 04 2008 at 7:03 AM Rating: Decent
19 posts
I know there's already a topic on this, but is anyone still having the problem of not being able to patch the open beta? I know you can't play but it never hurts to be a bit ahead. Plus, rather than it just saying it won't connect it says that i am putting in the wrong password? Anyone with the same problem? Thanks for any info!

#2 Sep 04 2008 at 7:13 AM Rating: Good
Sage
*
112 posts
Not sure if this is your problem, but when you signed up to EAMythic you got 2 accounts. The first one or Master Account, is to access the EAmthyic account page, nothing more. The second one is to access your WAR beta client.

Might be worth checking your using the right account info.

If you are, try changin your password over at EAMythic and try it again.
____________________________
Morgrim - Ironclaw Server
Dwarf, Ironbreaker
Rank 40, Renown Rank 31
Immortal Guard Guild
--------------------------
Loaar - Retired
Galka, Pheonix, Serene LS
RDM 75 / PUP 75 / NIN 75





#3 Sep 04 2008 at 7:15 AM Rating: Excellent
Guru
***
1,153 posts
Are you getting a specific error message? Lots of people are having many different issues and we want to be sure your issue is something you can't avoid, thereby getting you into game faster on Sunday!

The open beta servers are not up, so that is the most likely error you'd be getting. There are no files to patch from where your client is looking, and no servers on which to connect!

Good luck!
#4 Sep 04 2008 at 7:25 AM Rating: Decent
19 posts
ok, i click on the open beta icon for WAR on my desktop, it brings up a window called "Mythic Patcher" i type in user and psw and it says nothing, just shows the patcher for a split second then sends me back to the login screen. also after 3 attempts of doing this i get a message that says "you have exceeded the maximum number of login attempts for this session. If you have forgotten your password, please contact customer support for assistance."

As for the master and game account, i believe both are the same. Any time it go to the link to fileplanet where you download the client and can start an account, i click on create and account and it brings me to my master account at https://accounts.eamythic.com/subscription/list. kinda confusing. thanks for the hasty feed back!



-edit
I can log into the "Realm War" section of warhammeronline.com and it does ask for my "beta" login. Maybe it's just because the beta isn't ready to patch yet? but, the fact that it's telling me i failed to give correct info after the third attempt to login is kinda bothering me.

Edited, Sep 4th 2008 11:27am by cokenn
#5cokenn, Posted: Sep 04 2008 at 7:30 AM, Rating: Sub-Default, (Expand Post) I can log into the "Realm War" section of warhammeronline.com and it does ask for my "beta" login. Maybe it's just because the beta isn't ready to patch yet? but, the fact that it's telling me i failed to give correct info after the third attempt to login is kinda bothering me.
#6 Sep 04 2008 at 7:46 AM Rating: Good
Sage
*
112 posts
No, the 2 accounts are not the same. Its been a while, but from memory it wouldn't let me use the same username to create my Warhammer account as my master account. If you go to the EAmytic accounts page and logon to your 'master account', it will let you see what games of thiers you have signed up to, show you your username for that account, and let you change your password/view what you have registered for (as in your beta access etc).

Having reread what you wrote, your already in your master account page at EAMythic. In the middle of your page it'll have "Username" - Warhammer Online. Thats your username to log into the beta client. If your using that and it still doesn't work, I'd suggest changing your password on that same site and trying again.

Best of luck.


Edited, Sep 4th 2008 3:45pm by Loaar
____________________________
Morgrim - Ironclaw Server
Dwarf, Ironbreaker
Rank 40, Renown Rank 31
Immortal Guard Guild
--------------------------
Loaar - Retired
Galka, Pheonix, Serene LS
RDM 75 / PUP 75 / NIN 75





#7cokenn, Posted: Sep 04 2008 at 7:58 AM, Rating: Sub-Default, (Expand Post) I didn't say that they were the same accounts, just same login user id. You can do this because i have my master account and my beta account with the same user id but two separate passwords one only works on the account management and the other only works when i log into "Realm War" (http://realmwar.warhammeronline.com/realmwar/Index.war) which specifically asks for my beta login. So, i'm thinking i may be blowing this out of proportion.
#8 Sep 04 2008 at 8:05 AM Rating: Good
Sage
*
112 posts
Not sure then tbh. It gave me the same error message once when I had my caps lock key on by accident so my password was wrong, only thing I can think of.

Maybe just wait and try again tomorrow?

Edit: Realm War is only for the Elder Testers afaik. I was on for the PW, and I can't access Realm War either. My patcher works fine though.

Edited, Sep 4th 2008 4:03pm by Loaar
____________________________
Morgrim - Ironclaw Server
Dwarf, Ironbreaker
Rank 40, Renown Rank 31
Immortal Guard Guild
--------------------------
Loaar - Retired
Galka, Pheonix, Serene LS
RDM 75 / PUP 75 / NIN 75





#9cokenn, Posted: Sep 06 2008 at 12:27 AM, Rating: Sub-Default, (Expand Post) where do you create your beta account at? i have my master account made just can't find where to make the beta.
#10 Sep 06 2008 at 9:38 AM Rating: Decent
Scholar
*
62 posts
Realm War is working fine right now for everyone. You can check out the leaderboards for each server.

-V
____________________________
Eshin Enclave is recruiting for Warhmmer!
#11 Sep 06 2008 at 12:52 PM Rating: Good
****
5,488 posts
im getting the same deal. i have changed my password multiple times for both the game account and the main account.

Still cant log in and start patching..

Edit: ok patching now. apparently you need to put in the CE Headstart code to your account.

Be there soooooooooooooooooooooooonnnnnnnnnnnnnnnnnn


Edited, Sep 6th 2008 1:58pm by Aadyn Litefoot
____________________________
KTurner Buggers Animals


Bushmills Dwarf Death Knight
Kil'jaeden Server

#12 Sep 06 2008 at 1:04 PM Rating: Decent
Scholar
27 posts
Same here. Using correct username and password. Just keeps sending me back to the login screen. Although, it did patch to a new Login UI. Looks pretty.

I think we just have to wait till later in the day / early morning to fully patch. I figured they'd want everyone to be fully patched beforehand, so the server isn't overloaded.


EDIT: BTW, I think the CE Edition lets you enjoy the Preview Weekend Plus, at least that's what I've read on other fan forums. If so, you should try that out Aadyn.



Edited, Sep 6th 2008 5:04pm by Motokosan
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 12 All times are in CDT
Anonymous Guests (12)