Forum Settings
       
« Previous 0 Next »
Reply To Thread

just got a windows 8 computer and carnt play ffxi PLEAS HELP

#1 Mar 14 2013 at 12:23 PM Rating: Default
Avatar
15 posts
FFXI doesn't like being forced out of full screen mode and from what I've read it is easy to accidentally do that in Windows 8. Your best bet is to go to the FFXI config and turn on Windowed mode.
____________________________
Drefan BLU22/WAR11 BST16/BLU8 - Phoenix
« Previous 0 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 83 All times are in CDT
Bookmarku, Ueno54, Anonymous Guests (81)