Forum Settings
       
Reply To Thread

Npc'snot loadingFollow

#1 Feb 02 2013 at 8:48 AM Rating: Default
*
71 posts
i'm having a problem with some npcs not loading, does any1 have any idea how i can sort this?
____________________________
Toxicforce
#2 Feb 02 2013 at 11:26 AM Rating: Good
Guru
Avatar
*****
10,580 posts
Need some more specifics.

Are you in a crowded area like Port Jeuno? Can you still see names and target them, but just don't see the model(s)? Are you using a more modern Nvidia card with recent drivers? Are you seeing things like "NPC" and general seeming brokenness?
#3 Feb 02 2013 at 2:40 PM Rating: Excellent
*
64 posts
Use a hankie.
#4 Feb 02 2013 at 4:23 PM Rating: Decent
Scholar
Avatar
****
6,235 posts
Walk away out of visual range and come back. It's a network issue thing (server fails to tell your client that you can see them).

Weird that it seems to happen to the most used NPCs too, neh?
____________________________
I've seen things you people wouldn't believe. Airships on fire off the shoulder of Bahamut. I watched Scapula Beams glitter in the dark near the Three Mage Gate...

Nilatai wrote:
Vlorsutes wrote:
There's always...not trolling him?

You're new here, aren't you?
#5 Feb 03 2013 at 12:47 AM Rating: Decent
*
71 posts
Raelix wrote:
Walk away out of visual range and come back. It's a network issue thing (server fails to tell your client that you can see them).



Yea been doing this, is there a proper fix for it?
____________________________
Toxicforce
#6 Feb 03 2013 at 1:13 AM Rating: Decent
Scholar
Avatar
****
6,235 posts
ToX wrote:
Raelix wrote:
Walk away out of visual range and come back. It's a network issue thing (server fails to tell your client that you can see them).



Yea been doing this, is there a proper fix for it?

It just happens based on server load I think. From a technical perspective it could be some strange glitch where somebody talks to an NPC and causes some blocking I/O right when the server is supposed to tell your client to display it, but who knows. I think it happens on all platforms even.
____________________________
I've seen things you people wouldn't believe. Airships on fire off the shoulder of Bahamut. I watched Scapula Beams glitter in the dark near the Three Mage Gate...

Nilatai wrote:
Vlorsutes wrote:
There's always...not trolling him?

You're new here, aren't you?
#7 Feb 03 2013 at 7:30 AM Rating: Good
Guru
Avatar
*****
10,580 posts
I've only had it happen to me when doing a repeatable in Attohwa[A] for seals. The rockhopper one, I think. But yeah, running out of range usually reloaded it. The fact a given target may be an "often used" NPC may relate to a bug with text it calls from with zone DATs. If that's the case, I'm not sure if it's even on SE's radar as I couldn't predictably replicate it.
#8 Feb 03 2013 at 11:54 AM Rating: Good
*
132 posts
I used to have this problem happen often when I played on PS2. Was particularly annoying when getting off of the ferry and the NPC to let me into Selbina/Mhaura wouldn't load... Not even space to run out of visual range, so I had to log off and on.

My NNI group nearly lost a run because one of the lamps wouldn't load for one of us, so they spent like four minutes frantically running around for it. Didn't realize the problem until someone went to help and saw that they were passing by it several times.
____________________________
Siren

Jedd
#9 Feb 03 2013 at 12:02 PM Rating: Excellent
Avatar
****
4,122 posts
ToX wrote:
Npc'snot loading


I, for one, could do without NPC snot. Smiley: tongue
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
Free Company: BadAsp Super Friends <BASF>
#10 Feb 03 2013 at 6:55 PM Rating: Good
Guru
Avatar
*****
10,580 posts
Well, it is cold and flu season. :(
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 61 All times are in CDT
ornsvergoth, theyankeeman, Anonymous Guests (59)