Forum Settings
       
Reply To Thread

problems getting past character select/createFollow

#1 Dec 04 2012 at 4:29 AM Rating: Default
25 posts
My Wife is having problems with her game, when she's in character create it locks up on her before she has a chance to chose race/sex she's also unable to calibrate her gamepad's D-pad, could those be connected in some way? any advice would be appreciated.
#2 Dec 04 2012 at 5:43 AM Rating: Default
25 posts
well it looks like the censor is FUBAR, and we can't find the extra censors -_- guess I'll try a place I didn't look lol.
#3 Dec 04 2012 at 6:28 AM Rating: Default
25 posts
hmm it seems it is something else.... could the problem be the service packs missing?
#4 Dec 04 2012 at 6:41 AM Rating: Excellent
Needs More Smut
Avatar
*****
19,476 posts
You have the option of choosing "simplified character creation" under the FFXI configs program before you log in. Try checking this box and see if it lets her go through. It won't be as pretty, but it actually loads stills instead of the high-res models, making you less likely to crash. SE has that as an option for exactly that reason.

Edited, Dec 4th 2012 7:42am by catwho
____________________________
FFXI: Catwho on Bismarck. Once again a top bard on the server: Dardaubla 90 on 1/6/2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest on Lamia - Member of The Swarm and the League of Extraordinary Crafters
#5 Dec 04 2012 at 9:24 AM Rating: Excellent
Avatar
**
574 posts
Also, regarding the D-Pad issue, the gamepad config is in the config program as well. If you're using the Steam version, you get the option to launch the FFXI config program when you try to launch the game through Steam. If it's not working through the config program, chances are it's a driver issue.
#6 Dec 04 2012 at 11:13 AM Rating: Good
25 posts
DomfranciscoOfIfrit wrote:
Also, regarding the D-Pad issue, the gamepad config is in the config program as well. If you're using the Steam version, you get the option to launch the FFXI config program when you try to launch the game through Steam. If it's not working through the config program, chances are it's a driver issue.

Well her PC was missing SP1 for windows, so were hoping that's the reason for the d-pad issue, and we don't use steam no offence to anyone who does, but in the config program it wont even register there is a d-pad until she hits the (mode) button (that switches the d-pad and left analog stick functions) and it would only register up and down motion, it's a lodgitech rumblepad 2 she uses a wireless and I tried my wired on it same result, she's tried factory restores and un installing FFXI and she's having to manually install the service pack 1 and we hope it works, we'll know in about 20 hours (slow internet) plus been messing with this all night.
#7 Dec 04 2012 at 11:26 AM Rating: Decent
Scholar
*
209 posts
SoullessDeath wrote:
DomfranciscoOfIfrit wrote:
Also, regarding the D-Pad issue, the gamepad config is in the config program as well. If you're using the Steam version, you get the option to launch the FFXI config program when you try to launch the game through Steam. If it's not working through the config program, chances are it's a driver issue.

Well her PC was missing SP1 for windows, so were hoping that's the reason for the d-pad issue, and we don't use steam no offence to anyone who does, but in the config program it wont even register there is a d-pad until she hits the (mode) button (that switches the d-pad and left analog stick functions) and it would only register up and down motion, it's a lodgitech rumblepad 2 she uses a wireless and I tried my wired on it same result, she's tried factory restores and un installing FFXI and she's having to manually install the service pack 1 and we hope it works, we'll know in about 20 hours (slow internet) plus been messing with this all night.


i had this same issue with my rumble pad 2, just the left and right camera wouldn't work. all i had to do to fix it was go into the pad config application and calibrate the joystiqs and it worked perfectly after that. hope this helps.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 97 All times are in CDT
Anonymous Guests (97)