Forum Settings
Reply To Thread

Suddenly cannot play ffxiFollow

#1 Nov 15 2012 at 4:53 PM Rating: Decent
2 posts
So recently I've returned to ffxi and my former ls and its been a blast playing again. But just a few days ago, anytime I click "play", it doesn't start up ffxi but goes back to PlayOnline where I can push the "play" button again in a neverending (and frustrating) circle. Anyone else having this problem?
#2 Nov 15 2012 at 7:57 PM Rating: Excellent
Needs More Smut
21,140 posts
Sounds like your POL may have been corrupted.

When you first log into PlayOnline, on the left hand column it gives you the option to "Check files." Run a file check on PlayOnline itself, and then FFXI, and see if it catches and fixes any errors.
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#3 Nov 15 2012 at 8:23 PM Rating: Excellent
6,259 posts
Windows Update might have pushed you a bad video driver, see the next thread down.
I've seen things you people wouldn't believe. Airships on fire off the shoulder of Bahamut. I watched Scapula Beams glitter in the dark near the Three Mage Gate...

Nilatai wrote:
Vlorsutes wrote:
There's always...not trolling him?

You're new here, aren't you?
#4 Nov 16 2012 at 7:56 PM Rating: Decent
2 posts
Got it fixed, thanks :3
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 58 All times are in CDT
Eeri, marsupialboy, Theonehio, woblex, Anonymous Guests (54)