Forum Settings
       
Reply To Thread

Crashing on 1st CS of PM 4-2 The Savage. Help?Follow

#1 Nov 08 2012 at 6:13 PM Rating: Decent
Avatar
***
1,331 posts
Hello, kinda lost here. Seems on my Windows XP PC. I am crashing at the tail end of the CS in PM 4-2 (Right after you escape the spell and enter the white warp bubble) 1st I thought it was Windower. So I loaded FFXI clean without anything else. Still no joy. ffximain.dll is crashing. Posting to see if anyone else has heard about this issue? Everytime I load back into FFXI it wants to try the CS again, which in turn.. crashes. So seems unless someone knows about this. I may have to contact SE support about this bug that maybe a possible new issue? Anyways thought I would post and check. Thanks.
____________________________
۩ Sanctuary of the Dark Mystics Guild ۩
۞ ~Battle With a Mystic?~ ۞
Mysticales/Mystaria - Slyph - Elvaan RDM 99 WHM 99 BLM 99 DNC 99

FFXI Ringtones/Wallpaper FREE WAP Portal:
>>Wap Portal Info<<
#2 Nov 08 2012 at 7:42 PM Rating: Decent
Jack of All Trades
******
29,000 posts
I would have this problem ALL the time on my ps2... particularly during WotG cutscenes, and I would have to have someone else log that character in to get me unstuck.

What people are probably going to tell you is to run a file check. And that's all I can suggest too, because I don't have this problem on PC and am not sure what could be causing it >_>

#3 Nov 08 2012 at 7:42 PM Rating: Good
**
409 posts
Did you run a file check?
#4 Nov 08 2012 at 8:24 PM Rating: Excellent
I would agree with trying to run a file check on XI. What might be happening is that one or a number of the files for that particular cutscene became corrupted somehow, so when it goes to load them for the cutscene, it can't or can't correctly, and thus freezes it up.
____________________________
Lady Jinte wrote:

Vlorsutes' Negotiation Skill rises 0.2 points
Vlorsutes' Observant Parent Skill rises 0.3 points
Vlorsutes' Argument Diffusing Skill rises 0.1 points


My thoughts and reviews on all sorts of sci-fi stuff...and things.
#5 Nov 08 2012 at 8:27 PM Rating: Decent
Avatar
***
1,331 posts
Yea someone else in LS chat said they had a similar issue with an NPC CS in Whitegate. Said it was a file check issue.

Seems on my XP machine the Zone itself (after you warp into the section past the gate) is where my issue is. I switched to my Win7 PC and everything worked ok. (So that tells me it wasnt windower or a dat mod causing it) So tonight I will try a file check (After I am done playing for the night heh) and will report back. Thanks for the quick replies. =)
____________________________
۩ Sanctuary of the Dark Mystics Guild ۩
۞ ~Battle With a Mystic?~ ۞
Mysticales/Mystaria - Slyph - Elvaan RDM 99 WHM 99 BLM 99 DNC 99

FFXI Ringtones/Wallpaper FREE WAP Portal:
>>Wap Portal Info<<
#6 Nov 08 2012 at 9:42 PM Rating: Good
Guru
Avatar
*****
10,402 posts
In the event the file check does no good, if you're able to quickly move data between your PCs via a USB stick or whatever, just copy the CoP ROM folder (3, I think) from your good PC to the problem one. Better than outright reinstalling and hoping for the best.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 60 All times are in CDT
lolgaxe, Anonymous Guests (59)