Forum Settings
       
Reply To Thread

Having problems logging inFollow

#1 Jan 01 2012 at 12:36 AM Rating: Good
**
287 posts
I remembered my password, ya know the 2nd password, to log in, but it wont let me. My account is transfered over to the Square Enix.
I hope I am doing this right. I had problems before, after the transfer.
In the settings I put:
Member name..I know what it is
Playonline ID, which is letters and numbers and I know what it is.
Playonline password, which I know what it is.

I didn't place the member password in the box, is that that first or 2nd password used? I left blank..I have a password for it though, if it is the 2nd password.
I am trying to set back my old account..
Square enix ID, which is the name i use to log in to check my account, from the playonline site.
there is a box that says Square Enix ID, so I place in the name i use to log in from the playonline site, then under it, it says..one time password, which I have do not use because I don't have a one time password.

I think i did this right, but it won't take my password on the 2nd try..like the first password works, then there is the log in screen, that is when it wont take my password I used to use.



Edited, Jan 1st 2012 1:38am by pettygil
#2 Jan 01 2012 at 8:37 AM Rating: Excellent
*****
12,815 posts
OK gonna try and advise you blind without having the game up in front of me, so please forgive any mistaken references.

Basically, with the new dual login thing, you need:

PlayOnline ID: This will be 4 letters, 4 numbers (ABCD1234)
PlayOnline Password: Password for the above number

Square Enix ID: Whatever you chose for a login on the website
Square Enix ID password: Whatever one you setup on the website


The teal is what you always used before, the purple is the new stuff.

So the teal info goes into the member information screen. Now, be careful as there is a THIRD password section you can enable which is a local-only password locking your account. It's in the same member screen as where you put in your initial details.

So there should also be a Square-Enix ID section where you can put in just the username (You can't save the SEID password). Then when you login, you should get the prompt for a password and one time password (if it shows when unchecked, again, don't have the software in front of me).

If you're still unable to get everything where it needs to go, I can grab some screenshots to show the steps.

Edited, Jan 1st 2012 9:38am by Pawkeshup
____________________________
Twitter: http://www.twitter.com/pawkeshup
YouTube: http://www.youtube.com/pawkeshup
Viddler: http://www.viddler.com/explore/pawkeshup/
UStream: http://www.ustream.tv/channel/pawkeshup-s-gaming-stream
Blog: http://pawkeshup.blogspot.com
Olorinus the Ludicrous wrote:
The idea of old school is way more interesting than the reality
#3 Jan 01 2012 at 9:23 AM Rating: Default
**
287 posts
Thank you, it worked, now on to the big update..as I just installed on steam, so I know it's going to take awhile, but at least I am in now. I think what happened is i forgot my playonline password, as was locked out on the site, then I tried the same password..my playonline password works form the playonline site now, so i used it and it worked this time.

i'm glad i have a 3 gig, still I know this download is going to take awhile. lol..I wanted to do last night as I was sleeping, but I'm doing the big updates now.

Edited, Jan 1st 2012 10:29am by pettygil
#4 Jan 01 2012 at 9:42 AM Rating: Decent
Scholar
Avatar
****
6,237 posts
Boosh.

Will save you a few hours.
____________________________
I've seen things you people wouldn't believe. Airships on fire off the shoulder of Bahamut. I watched Scapula Beams glitter in the dark near the Three Mage Gate...

Nilatai wrote:
Vlorsutes wrote:
There's always...not trolling him?

You're new here, aren't you?
#5 Nov 16 2012 at 9:53 PM Rating: Default
1 post
I just downloaded FFXI for the pc.

I have registered a playonline ID as well as a Square-enix id

When I go to log in (connect to playonline) it prompts me to enter my Square-Enix password

I have entered it (correctly) a bunch of times, it still says incorrect.

Ideas anyone? This is driving me nuts.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#6 Nov 17 2012 at 8:28 AM Rating: Good
Avatar
*
218 posts
Is your playonline password incorrect? Try logging in to the LS community site it still uses the old POL ID & Password https://fanzone.playonline.com/lscom/index.do
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 73 All times are in CDT
Raelix, SirEaglestrike, Anonymous Guests (71)