Forum Settings
       
Reply To Thread

Target HelpFollow

#1 Jan 06 2004 at 6:14 AM Rating: Decent
Scholar
***
3,109 posts
Is there a way to permanently remove this annoying feature?

I have tried editing the .ini to remove the line (which said "=0") anyway. Sure enough after logging back in it was gone but is now returned.

Even just changing characters seems to turn it back on. I am getting in the habit of hitting Alt O and turning it off whenever I log in but it seems strange that this setting doesn't stay set.
____________________________
Wherever I go - there I am.
#2 Jan 06 2004 at 7:48 AM Rating: Good
Ministry of Silly Cnuts
*****
19,489 posts
I've tried all the same things Cobra and it keeps popping back on, apparently at random.

I've sent a /bug so I am, of course expecting an immediate patch-fix and a detailed, courteous email from SoE thanking me for the report, explaining excatly what was wrong and how they fixed it, and apologizing for the inconvenience.
/Daydream Off Smiley: banghead

____________________________
"I started out with nothin' and I still got most of it left" - Seasick Steve
#3 Jan 06 2004 at 10:26 AM Rating: Excellent
Will swallow your soul
******
27,899 posts
What I've found is that when the server or zone resets for any reason the option is re-initialized.

On the one hand it's good programming practice to initialize variables; on the other hand when you give the user the right to set that variable you really should remember the setting and use it.

It's like having a helpful dialog that keeps popping up even though the "Don't show me this again" box is clearly checked.
____________________________
In a time of universal deceit, telling the truth is a revolutionary act.

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 79 All times are in CDT
Ghoztface, ricar, Yther, Anonymous Guests (76)