Forum Settings
       
Reply To Thread

Can't view skills windowFollow

#1 Jan 05 2004 at 11:06 AM Rating: Decent
I made a new character the yesterday and I cannont open my skills window. I click on the skills button and nothing happens. I asked around and there are a few other people having the same problem. I can open it on my other characters just not my new one. Anyone else run into this problem?
____________________________
Smiley: chug Smiley: sly Smiley: chug
--------------------------
si vis pacem, para bellum
#2 Jan 05 2004 at 11:09 AM Rating: Excellent
*
101 posts
Couple things:

0) What's the ID #?

1) Skill window to edit skills, or the one on the actual profile to view them?

2) Do you get an error of some sort?

Thanks :)
____________________________

#3 Jan 05 2004 at 11:09 AM Rating: Excellent
Avatar
******
29,806 posts
Go here:
http://everquest.allakhazam.com/forum.html?forum=25&mid=1073167984884357169&num=7
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#4 Jan 05 2004 at 11:10 AM Rating: Excellent
Avatar
******
29,806 posts
Ag the Profiler wrote:
Couple things:

0) What's the ID #?

1) Skill window to edit skills, or the one on the actual profile to view them?

2) Do you get an error of some sort?

Thanks :)


he's talking about the one in game i believe, not the profile system here. Although I do notice it is missing the languages for some reason...
#5 Jan 05 2004 at 11:13 AM Rating: Excellent
*
101 posts
I'm pushing the AC listing live today, the missing skills should come with it.
____________________________

#6 Jan 05 2004 at 11:39 AM Rating: Decent
Cool thanks, I will give it a shot when I get home =)
____________________________
Smiley: chug Smiley: sly Smiley: chug
--------------------------
si vis pacem, para bellum
#7 Jan 05 2004 at 11:47 AM Rating: Excellent
Avatar
******
29,806 posts
Spiffyness. Will have to play with it later on after the push.
#8 Jan 05 2004 at 12:53 PM Rating: Decent
Scholar
*
224 posts
I had this problem and tagged a gm. he told me to go to the UI ini file for my character and find the skills entry. When i did that I saw that the xpos, ypos, height and width parms were all zero. I copied values in from another character and everything worked fine.
#9 Jan 05 2004 at 12:54 PM Rating: Decent
Scholar
*
224 posts
sorry should have looked at that other thread first.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 53 All times are in CDT
Rukkuss, tatankaseventh, Yther, Anonymous Guests (50)